The annoying thing with Skype on 64-bit Fedora

If you’re getting “Problem with audio playback”, you probably need the 32-bit version of Video4Linux, PulseAudio and ALSA’s PulseAudio plugin. Here’s a one-liner for you:

sudo yum install \
  libv4l.i686 \
  pulseaudio-libs.i686 \
  alsa-plugins-pulseaudio.i686
Posted Monday, December 10th, 2012 under Uncategorized.

Leave a Reply

You must be logged in to post a comment.